Direct S3 Amazon Service uploader: Does not work.

Jun 29, 2012 at 1:46 PM

Hi,

I followed all steps for using direct S3 amazon service uploader on my local machine however after clicking on upload button, browse and upload buttons get disabled and only cancel button remains enabled. No file gets uploaded.

I have already added crossdomain.xml file at the root of my application.

Are there any other steps we need to perform? Or can there be any unseen problems which I am not able to figure out?

Thanks in advance!

-SK

Aug 7, 2012 at 12:33 PM

Hello,

I've had endless issues with this control. It never worked in IE 8 < when the control was embedded in a HTTPS page. Thankfully it worked in IE 9 so it wasn't such an issue. It has also just stopped working in Firefox and Safari (which is an even bigger ball ache!). I'm not sure if the developer has abandoned this control all together. The forums don't appear to be very active!

It's a shame...This would be a great control if only it worked cross-browser!!

GD